Função EXACT (Exato) para verificar se valores de texto são idênticos

Função EXACT (Exato) para verificar se valores de texto são idênticos
Ideias Chave
1. Permite comparar valores case-sensitive.

Resumo

A Função EXATO (Exact) cumpre um objectivo muito simples. Comparar valores de texto tendo em conta maiúsculas e minúsculas.

Função Exato
=EXATO("abc";"abc") // devolve VERDADEIRO
=EXATO("abc";"ABC") // devolve FALSO
=EXATO("abc";"Abc") // devolve FALSO

Como podemos aplicar esta função no nosso dia-a-dia?

Podemos por exemplo utilizá-la para fazer contagens de campos em que é fundamental garantir que o texto pesquisado é exactamente igual.

Função somarproduto com exato
=SOMARPRODUTO(--EXATO($E5;$B$5:$B$20))
Usamos a Função EXATO (Exact) inserida na Função SOMARPRODUTO (Sumproduct) para que a contagem considere apenas os campos exactamente iguais entre si.

Descargas

Descarrega aqui o ficheiro com os exemplos para verificar se valores de texto são idênticos
Artigo anterior Artigo seguinte
Sem comentários
Comentar
url comentário

Pesquisa Google